Форумы на DIYProjector.info: Не Включаются Проекторы - Форумы на DIYProjector.info

Перейти к содержимому

  • 2 Страниц +
  • 1
  • 2
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Не Включаются Проекторы

#1 Пользователь офлайн   clims 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 5
  • Регистрация: 08 сентября 17
  • Откуда: Москва

Отправлено 09 сентября 2017 - 10:35

У меня есть три проектора Sanyo PLC-XU101, Hitachi CP-X1250 и Benq MW526E и все они не включаются.

У Sanyo PLC-XU101 и Hitachi CP-X1250 при включении посторонний звук (стрекочит), а Benq при включении лампа загорается, загорается Temp и потом выключается.
Видео Hitachi: https://youtu.be/5ONprESMyyI
Benq https://youtu.be/rijtgH7u7h8
Sanyo hhttps://youtu.be/6dNdMkJ0NrE

Что может быть?
0

#2 Пользователь офлайн   jbs 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 556
  • Регистрация: 20 января 16
  • Откуда: Набережные Челны

Отправлено 09 сентября 2017 - 18:17

Видео не работает.
Ссылки битые.

Сообщение отредактировал jbs: 09 сентября 2017 - 18:18

0

#3 Пользователь офлайн   sloun 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 12
  • Регистрация: 16 января 16
  • Откуда: Саратов

Отправлено 10 сентября 2017 - 22:58

Просмотр сообщенияclims (09 сентября 2017 - 10:35) писал:

У меня есть три проектора Sanyo PLC-XU101, Hitachi CP-X1250 и Benq MW526E и все они не включаются.

У Sanyo PLC-XU101 и Hitachi CP-X1250 при включении посторонний звук (стрекочит), а Benq при включении лампа загорается, загорается Temp и потом выключается.
Видео Hitachi: https://www.youtube....h?v=5ONprESMyyI
Benq https://www.youtube....h?v=rijtgH7u7h8
Sanyo https://www.youtube....h?v=6dNdMkJ0NrE

Что может быть?

У бенка термодатчик,скорее всего,или лампу попробуйте другую.
А санио и хитачи вообще не вкл.,только "стрекочат"? Если так,то процессорным платам пришел срок.
0

#4 Пользователь офлайн   clims 

  • Создатель темы
  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 5
  • Регистрация: 08 сентября 17
  • Откуда: Москва

Отправлено 11 сентября 2017 - 12:18

Просмотр сообщенияjbs (09 сентября 2017 - 18:17) писал:

Видео не работает.
Ссылки битые.


Ссылки поправил.
0

#5 Пользователь офлайн   clims 

  • Создатель темы
  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 5
  • Регистрация: 08 сентября 17
  • Откуда: Москва

Отправлено 11 сентября 2017 - 12:23

Просмотр сообщенияsloun (10 сентября 2017 - 22:58) писал:

Просмотр сообщенияclims (09 сентября 2017 - 10:35) писал:

У меня есть три проектора Sanyo PLC-XU101, Hitachi CP-X1250 и Benq MW526E и все они не включаются.

У Sanyo PLC-XU101 и Hitachi CP-X1250 при включении посторонний звук (стрекочит), а Benq при включении лампа загорается, загорается Temp и потом выключается.
Видео Hitachi: https://www.youtube....h?v=5ONprESMyyI
Benq https://www.youtube....h?v=rijtgH7u7h8
Sanyo https://www.youtube....h?v=6dNdMkJ0NrE

Что может быть?

У бенка термодатчик,скорее всего,или лампу попробуйте другую.
А санио и хитачи вообще не вкл.,только "стрекочат"? Если так,то процессорным платам пришел срок.

Термодатчик в бенке менял, не помогло. Лампу не меняли.
Процессорная плата- это материнская плата?
0

#6 Пользователь офлайн   jbs 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 556
  • Регистрация: 20 января 16
  • Откуда: Набережные Челны

Отправлено 11 сентября 2017 - 16:53

У Benq скорее всего пробило микросхему.
Где то тут на форуме подобное лечили уже.
А остальные два проверь емкости на блоке питания подобное стрекотание обычно когда конденсаторы сдохли.
0

#7 Пользователь офлайн   sloun 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 12
  • Регистрация: 16 января 16
  • Откуда: Саратов

Отправлено 13 сентября 2017 - 10:00

[/quote]
Термодатчик в бенке менял, не помогло. Лампу не меняли.
Процессорная плата- это материнская плата?
[/quote]

Значит вентилятор какой-то. Бывает такое,что вроде крутит,а на деле дает ошибку,отсюда и проблема.
Да,материнка. У меня на двух проекторах (но не таких)нечто похожее. Правда стрекота нет,но тоже чет пыжатся сделать. Опытным путем выяснил,что БП,балластер и пр. в порядке,а вышли из строя материнки.
Впрочем,может и прав др. участник- смотрите БП.
0

#8 Пользователь офлайн   clims 

  • Создатель темы
  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 5
  • Регистрация: 08 сентября 17
  • Откуда: Москва

Отправлено 26 сентября 2017 - 09:51

Оказалось, что у Sanyo PLC-XU101, Hitachi CP-X1250 неисправны лампы, а у Benq проблема с мамкой. Сейчас дальше пытаемся разобраться с мамкой.
0

#9 Пользователь офлайн   sloun 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 12
  • Регистрация: 16 января 16
  • Откуда: Саратов

Отправлено 26 сентября 2017 - 10:17

Просмотр сообщенияclims (26 сентября 2017 - 09:51) писал:

Оказалось, что у Sanyo PLC-XU101, Hitachi CP-X1250 неисправны лампы, а у Benq проблема с мамкой. Сейчас дальше пытаемся разобраться с мамкой.

Скажете потом что с материнкой,получилось починить и в чем дело было.
0

#10 Пользователь офлайн   Timld 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 10
  • Регистрация: 14 октября 17
  • Откуда: Stockholm

Отправлено 14 октября 2017 - 01:10

Здравствуйте,
Купил проектор Benq w1060. Продавец сказал, что прошел срок службы лампы, но дома при включении в сеть я обнаружил проблему другого рода:
А именно сгоревшийпредохранитель БП. Знаю что предохранители просто так не горят, но все же попробовал поставить новый, на что после включения в сеть загорелся индикатор power. Однако попытка включить проектор снова разрушила предохранитель. В связи с чем вопросы:
1 почему предохранитель живет в режиме ожидания и перегорает именно после включения проектора с кнопки или пульта?
2 что смотреть в БП в первую очередь?
3 может ли быть дело в лампе хотя на вид она целая?

Ps мультиметр имеется. С паяльником дружу.

Изображение
0

#11 Пользователь офлайн   jbs 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 556
  • Регистрация: 20 января 16
  • Откуда: Набережные Челны

Отправлено 14 октября 2017 - 07:38

Убери лампу и отключи балласт лампы попробуй включить если предохранитель не выгорит то проблема в балласте лампы.
0

#12 Пользователь офлайн   Timld 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 10
  • Регистрация: 14 октября 17
  • Откуда: Stockholm

Отправлено 14 октября 2017 - 12:34

Спасибо за совет. Лампу убрал. А баласт отключить от платы или БП?
0

#13 Пользователь офлайн   Timld 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 10
  • Регистрация: 14 октября 17
  • Откуда: Stockholm

Отправлено 14 октября 2017 - 13:03

Пробовал включить при отключенном от main платы баласте. Результат тот же выгоревший предохранитель. ?( Значит ли это что проблема в БП?
0

#14 Пользователь офлайн   ushik 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 166
  • Регистрация: 04 февраля 17
  • Откуда: димитров

Отправлено 14 октября 2017 - 14:26

я так понял сигнальные провода откинули а силовые от бп к балласту оставили если нет то отключите и их тоже и пробуйте
0

#15 Пользователь офлайн   luckylamer 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 2 995
  • Регистрация: 23 ноября 05
  • Откуда: ""

Отправлено 14 октября 2017 - 14:29

майны тоже дохлые бывают
фото разъемов бп
Сыпь, гармоника,- скука, скука...
0

#16 Пользователь офлайн   Timld 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 10
  • Регистрация: 14 октября 17
  • Откуда: Stockholm

Отправлено 14 октября 2017 - 14:50

Нашел один пробитый и один с КЗ резисторы на БП. Скажите пожалуйста какие у них параметры. Может ли быть причина в этом? Диодный мост и полевик рабочие. Фото прилагаю

Изображение
0

#17 Пользователь офлайн   ushik 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 166
  • Регистрация: 04 февраля 17
  • Откуда: димитров

Отправлено 14 октября 2017 - 15:11

0.2 Ом
перепроверь
http://beam-robot.ru...-color-code.php
0

#18 Пользователь офлайн   Timld 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 10
  • Регистрация: 14 октября 17
  • Откуда: Stockholm

Отправлено 14 октября 2017 - 15:21

Просмотр сообщенияushik (14 октября 2017 - 15:11) писал:

0.2 Ом
перепроверь
http://beam-robot.ru...-color-code.php

Спасибо. Буду заказывать потом посмотрим. :)
0

#19 Пользователь офлайн   Timld 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 10
  • Регистрация: 14 октября 17
  • Откуда: Stockholm

Отправлено 14 октября 2017 - 15:22

Просмотр сообщенияluckylamer (14 октября 2017 - 14:29) писал:

майны тоже дохлые бывают
фото разъемов бп

Надеюсь это не мой случай. Фото позже
0

#20 Пользователь офлайн   Timld 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 10
  • Регистрация: 14 октября 17
  • Откуда: Stockholm

Отправлено 14 октября 2017 - 15:42

Просмотр сообщенияushik (14 октября 2017 - 15:11) писал:

0.2 Ом
перепроверь
http://beam-robot.ru...-color-code.php

У меня получилось 1,5 ом
Коричневый зеленый серебристый золотой и белый
На сколько ватт как узнать если учесть что для бп?
0

Поделиться темой:


  • 2 Страниц +
  • 1
  • 2
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей