Форумы на DIYProjector.info: Проблемы С Проектором Epson Eb-440W - Форумы на DIYProjector.info

Перейти к содержимому

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Проблемы С Проектором Epson Eb-440W Здравствуйте, не могу запустить проектор , при запуске включаются вент

#1 Пользователь офлайн   Марат 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 79
  • Регистрация: 11 мая 14
  • Откуда: Рузаевка

Отправлено 08 ноября 2017 - 21:25

Здравствуйте, проектор включается, лампа начинает подмигивать секунд 2-3 и на этом все, вентиляция включается на полную мощность, через 3-4 минуты загарается красный на включение и лампа.Лампа новая, пробовал и с другой лампой тоже самое.Кто сталкивался данной проблемой, кто что может подсказать, спасибо.
0

#2 Пользователь офлайн   ushik 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 158
  • Регистрация: 04 февраля 17
  • Откуда: димитров

Отправлено 08 ноября 2017 - 22:29

смотри блок розжига
откинь его поставь перемычку на оптрон запусти без блока розжига
проверь терма-предохранитель
лампа по ваттам такая как и родная ?
если проблема в блоке розжига то советую просто купить новый или на разборке
0

#3 Пользователь офлайн   Марат 

  • Создатель темы
  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 79
  • Регистрация: 11 мая 14
  • Откуда: Рузаевка

Отправлено 09 ноября 2017 - 21:56

до этого проектор один раз заработал, через некоторое время при включение лампа только моргала секунды 2-3. Если термо предохранитель сгорел, он лампу не пытался бы разжигать или я не прав. а оптрон на средний надоперемычку ставить?
0

#4 Пользователь офлайн   ushik 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 158
  • Регистрация: 04 февраля 17
  • Откуда: димитров

Отправлено 10 ноября 2017 - 04:24

Просмотр сообщенияМарат (09 ноября 2017 - 21:56) писал:

до этого проектор один раз заработал, через некоторое время при включение лампа только моргала секунды 2-3. Если термо предохранитель сгорел, он лампу не пытался бы разжигать или я не прав. а оптрон на средний надоперемычку ставить?

на оптроне есть метки
2 оптрона в одну сторону стоят а 1 в другую надо ставить перемычку на 1 который отвечает за состояние вкл лампы
так ты проверишь материнку
0

#5 Пользователь офлайн   Марат 

  • Создатель темы
  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 79
  • Регистрация: 11 мая 14
  • Откуда: Рузаевка

Отправлено 12 ноября 2017 - 11:11

Здравствуйте, ставил перемычку на оптрон, проектор без изменения, проверял блок питания, на балласт не идет напрежение, а на разьеме шлейфа каторый идет на плату управления от блока питания показывает на всех контактах 3.5в
0

#6 Пользователь офлайн   Марат 

  • Создатель темы
  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 79
  • Регистрация: 11 мая 14
  • Откуда: Рузаевка

Отправлено 12 ноября 2017 - 20:04

Здравствуйте, что может сгореть в блоке питания? тронзисторы все проверил, диоды тоже.

Прикрепленные изображения

  • Прикрепленное изображение: 20171112_160707.jpg

0

#7 Пользователь офлайн   Марат 

  • Создатель темы
  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 79
  • Регистрация: 11 мая 14
  • Откуда: Рузаевка

Отправлено 13 ноября 2017 - 21:40

Здравствуйте, скажите пожалуйста от блок питание на балласт розжига лампы, напряжение поступает когда все подключено, я смотрел в разборе напряжение от блока питания на балласт нет.Смотрел на блоке питания от других проекторов, ток поступает на балласт 600-700в.
0

Поделиться темой:


Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей