Epson Eh-Tw8100 Отключается - Форумы на DIYProjector.info

Форумы на DIYProjector.info: Epson Eh-Tw8100 Отключается - Форумы на DIYProjector.info

Перейти к содержимому

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Epson Eh-Tw8100 Отключается

#1 Пользователь офлайн   _8_ 

  • Новичок
  • Pip
  • Вставить ник
  • Цитировать
  • Сообщений: 1
  • Регистрация: 01 марта 18
  • Откуда: Спб

Отправлено 01 марта 2018 - 18:30

сабж отключается через 10 минут работы. моргает красной лампочкой TEMP.
после отключения можно сразу включить с кнопки и так же будет работать 10 минут, поэтому перегрев исключим.
термодатчики тоже не при делах- их замена на резисторы ситуации не меняет.
грешу на один из вентиляторов, что неверно считывается частота оборотов или он исчерпал свой ресурс.
в логах есть коды ошибки, но всегда разные. типа fn 00337 3552 00366 0218 00000 0002 02
может есть кто знающий как вычислить виновника? может софтина есть, которая показывает узел на котором ошибка.
0

#2 Пользователь офлайн   KingStakh 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 3
  • Регистрация: 15 марта 18
  • Откуда: Барановичи

Отправлено 17 марта 2018 - 18:41

Просмотр сообщения_8_ (01 марта 2018 - 18:30) писал:

сабж отключается через 10 минут работы. моргает красной лампочкой TEMP.
после отключения можно сразу включить с кнопки и так же будет работать 10 минут, поэтому перегрев исключим.
термодатчики тоже не при делах- их замена на резисторы ситуации не меняет.
грешу на один из вентиляторов, что неверно считывается частота оборотов или он исчерпал свой ресурс.
в логах есть коды ошибки, но всегда разные. типа fn 00337 3552 00366 0218 00000 0002 02
может есть кто знающий как вычислить виновника? может софтина есть, которая показывает узел на котором ошибка.

У меня похожая проблема. Проектор TW5910. Включается и работает 3-5 минут, потом выскакивает сообщение о перегреве и начинает мигать желтая лапочка температуры. Если его выключить, то выключается сразу. Потом включаю, та же картина. Но если проигнорировать сообщение, то еще через минуту вырубается лампа, работают кулеры и лампочка уже горит красным. Через минуту - две выключается. Можно сразу включить и он заработает опять на 3-5 минут. Где Вы смотрите логи? Софт бы тоже хотел найти, чтобы понять куда копать.
0

#3 Пользователь офлайн   sairos 

  • Новичок
  • Pip
  • Вставить ник
  • Цитировать
  • Сообщений: 1
  • Регистрация: 29 сентября 19
  • Откуда: Ukraine, Kolomya

Отправлено 29 сентября 2019 - 16:36

Здравствуйте. Есть такой же проектор (Epson Eh-Tw8100). Да бы не создавать тему решил здесь написать , может кто поможет... Короче, пропадает изображение, но лампа при этом горит... Если картинка слишком яркая то изо пропадает, если темная то работает. Лампа поменяна, перегрева нету, один раз было что картинкой дергало. Глюк странный, один день можно смотреть пару фильмов и глюков нет, а на второй день глючит не по детски.
0

Поделиться темой:


Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей