Ремонт Проектора Panasonic Pt-Ae500 - Форумы на DIYProjector.info

Форумы на DIYProjector.info: Ремонт Проектора Panasonic Pt-Ae500 - Форумы на DIYProjector.info

Перейти к содержимому

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Ремонт Проектора Panasonic Pt-Ae500 Ремонт проектора Panasonic PT-AE500

#1 Пользователь офлайн   vk_ekb 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 9
  • Регистрация: 02 июля 19
  • Откуда: Екатеринбург

Отправлено 02 июля 2019 - 10:53

Добрый день уважаемые форумчане!
поломался у меня проектор panasonic PT-AE500
немного предыстории: проектор старенький, 2004 года, лампа в нем была еще родная, пробег порядка 400 часов. в прошлые новогодние праздники почти сутки он проработал, потом выключили его, штатно, было все ОК. при следующем включении он сделал так "щелк!" - звук разбитого стекла, лампу не зажег, покрутил вентиляторами и выключился, моргая красным светолиодом "Lamp". ну все, подумалось мне тогда, пришел конец старой лампе, надо ставить новую.
и вот совсем недавно руки дошли до починки, снял проектор с потолка, достал старую лампу - у нее в глубине по всему диаметру вокруг спирали анода мелкие такие трещинки - заказал новую лампу, нашел на авито новую, оригинал, приехала 3 дня назад, поставил - эффекта НОЛЬ.
начал разбираться. разобрал, нашел схему
на балласт приходят напряжения: 15,3 В, 410 В. при попытке включения видимо идет попытка розжига лампы, идет стрекотание, напряжение 410 просаживается до 390 (измерял мультиметром), поджига лампы нет. снял балласт, осмотрел его весь - видимых повреждений нет, кондеры, резисторы, диоды - визуально все целые, все что измерял - вроде все в норме, 4ре полевика звонятся одинаково, пробоев нет... один электролит вызывал подозрение, перепаял его, эффекта ноль. сразу подумал - может лампу мне битую прислали, решил сделать тест без лампы с электродами (получить искру) - после прозвонки и шаманств, поставил плату обратно, подцепил вместо лампы 2 щупа от тестера, расположил на расстоянии 2х мм, при включении при поджиге пошло искрение, обрадовался, выключил, отцепил щупы, подцепил лампу - и проектор при включении ее зажег, проработала она секунд 30 и отключилась. и снова старая песня - только уже при подключении щупов никакого высокого не стало. ну т.е. все как было до этого: мозги пытаются сделать поджег лампы, идет небольшой свист, лампа не поджигается, 2 попытки и светодиод "LAMP" начинает моргать.
уважаемые гуру, подскажите куда копать, в каком направлении? осцила нет, есть только паяльник и мультиметр и универсальный ESR-тестер.
есть подозрение пока ползал тестером искал косяки на плате, может там ключ какой переключил или может кондер какой зарядил/разрядил... что после этого лампа запустилась...
прилагаю ссылку на сервис-мануал, там на 42ой странице есть схема балласта
заранее спасибо!
Сервис мануал на PT-AE500

Сообщение отредактировал vk_ekb: 02 июля 2019 - 10:57

0

#2 Пользователь офлайн   luckylamer 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 3 622
  • Регистрация: 23 ноября 05
  • Откуда: ""

Отправлено 02 июля 2019 - 16:13

проверь лучше входной и выходной конденсаторы на бп
Поиск хоть и хреновый, но все таки работает
0

#3 Пользователь офлайн   vk_ekb 

  • Создатель темы
  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 9
  • Регистрация: 02 июля 19
  • Откуда: Екатеринбург

Отправлено 02 июля 2019 - 17:23

Просмотр сообщенияluckylamer (02 июля 2019 - 16:13) писал:

проверь лучше входной и выходной конденсаторы на бп

Вы про эти что до транса и после?
Изображение
0

#4 Пользователь офлайн   luckylamer 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 3 622
  • Регистрация: 23 ноября 05
  • Откуда: ""

Отправлено 02 июля 2019 - 18:50

после моста и на выходе afps
Поиск хоть и хреновый, но все таки работает
0

#5 Пользователь офлайн   vk_ekb 

  • Создатель темы
  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 9
  • Регистрация: 02 июля 19
  • Откуда: Екатеринбург

Отправлено 02 июля 2019 - 22:30

Просмотр сообщенияluckylamer (02 июля 2019 - 18:50) писал:

после моста и на выходе afps

сможете ткнуть пальцем какие в первую очередь глянуть? схему на PSU сходу не нашел, проектор лежит разобранный у друга, завтра поеду только
нашел фото блока, внизу разьем питания, слева вверху разъем на балласт, справа вверху разъем на мать.
здоровые электролиты-банки esr-ом прозванивал, вроде все ок. синие не стал - маркировкой запаяны так что без выпаивания не прочитать, не стал запариваться, искал проблему в балласте
Изображение
0

#6 Пользователь офлайн   luckylamer 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 3 622
  • Регистрация: 23 ноября 05
  • Откуда: ""

Отправлено 03 июля 2019 - 12:20

большой сверху, внизу по середине и между ними на одной линии
если точно 410 просаживаться не должно

Сообщение отредактировал luckylamer: 03 июля 2019 - 12:20

Поиск хоть и хреновый, но все таки работает
0

#7 Пользователь офлайн   vk_ekb 

  • Создатель темы
  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 9
  • Регистрация: 02 июля 19
  • Откуда: Екатеринбург

Отправлено 03 июля 2019 - 23:24

самый нижний: номинал 450v, 10 мФ, факт: 10,02 мФ, ESR 3,8 Ом - вроде норм
средний верхний (синий): номинал 222 (по таблице 2200 пФ) факт. 1696 пФ - ??? тут не уверен, из за него может быть что ли?
средний средни (зеленый): номинал 104 (по таблице 100 нФ) факт 104 нФ - норм
средний нижний (синий): номинал 101 (100 пФ) факт 99 пФ - норм
самый верхний: номинал 450v, 150 мФ, факт. 137 мФ, ESR 0.33 Ом - тоже вроде норм
0

#8 Пользователь офлайн   luckylamer 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 3 622
  • Регистрация: 23 ноября 05
  • Откуда: ""

Отправлено 04 июля 2019 - 13:22

и между ними на одной линии

между дросселем и радиатором электролит
Поиск хоть и хреновый, но все таки работает
0

#9 Пользователь офлайн   vk_ekb 

  • Создатель темы
  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 9
  • Регистрация: 02 июля 19
  • Откуда: Екатеринбург

Отправлено 04 июля 2019 - 18:53

Просмотр сообщенияluckylamer (04 июля 2019 - 13:22) писал:

и между ними на одной линии

между дросселем и радиатором электролит

коль уж выпаял, поменял все эти кондеры на новые.
все осталось как было, при попытке розжига напруга на балласт падает с 420-422 до 385-390, сопровождается подсвистыванием
0

#10 Пользователь офлайн   jbs 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 608
  • Регистрация: 20 января 16
  • Откуда: Набережные Челны

Отправлено 05 июля 2019 - 19:36

luckylamer
Ты немного не прав тут проблема не в бп а в балласте.
Просадка происходит из за него.
Ну и по всей видимости пробило ключи на баласте.
0

#11 Пользователь офлайн   vk_ekb 

  • Создатель темы
  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 9
  • Регистрация: 02 июля 19
  • Откуда: Екатеринбург

Отправлено 06 июля 2019 - 01:29

Просмотр сообщенияjbs (05 июля 2019 - 19:36) писал:

luckylamer
Ты немного не прав тут проблема не в бп а в балласте.
Просадка происходит из за него.
Ну и по всей видимости пробило ключи на баласте.

полевики звонятся все 4 штуки одинаково. транзисторы в схеме не проверял. какой то из них?
0

#12 Пользователь офлайн   vk_ekb 

  • Создатель темы
  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 9
  • Регистрация: 02 июля 19
  • Откуда: Екатеринбург

Отправлено 06 июля 2019 - 01:39

Просмотр сообщенияvk_ekb (06 июля 2019 - 01:29) писал:

Просмотр сообщенияjbs (05 июля 2019 - 19:36) писал:

luckylamer
Ты немного не прав тут проблема не в бп а в балласте.
Просадка происходит из за него.
Ну и по всей видимости пробило ключи на баласте.

полевики звонятся все 4 штуки одинаково. транзисторы в схеме не проверял. какой то из них?

0

#13 Пользователь офлайн   vk_ekb 

  • Создатель темы
  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 9
  • Регистрация: 02 июля 19
  • Откуда: Екатеринбург

Отправлено 06 июля 2019 - 01:42

Просмотр сообщенияvk_ekb (06 июля 2019 - 01:29) писал:

Просмотр сообщенияjbs (05 июля 2019 - 19:36) писал:

luckylamer
Ты немного не прав тут проблема не в бп а в балласте.
Просадка происходит из за него.
Ну и по всей видимости пробило ключи на баласте.

полевики звонятся все 4 штуки одинаково. транзисторы в схеме не проверял. какой то из них?

Q9604, Q9605, Q9608, Q9609?

Прикрепленные изображения

  • Прикрепленное изображение: Снимок экрана 2019-07-06 в 2.38.28.png

0

#14 Пользователь офлайн   jbs 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 608
  • Регистрация: 20 января 16
  • Откуда: Набережные Челны

Отправлено 07 июля 2019 - 14:54

Проверяй конденсаторы и диоды.
Я больше уверен что проблема в балласте так как у многих после взрыва лампы страдает балласт лампы.
Для проверки работы советую подключить лампу дрл 125 Ват вместо родной она спокойно разжигается любым балластом.
0

#15 Пользователь офлайн   luckylamer 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 3 622
  • Регистрация: 23 ноября 05
  • Откуда: ""

Отправлено 08 июля 2019 - 14:43

jbs
по ходу да.

полевики звонятся все 4 штуки одинаково. транзисторы в схеме не проверял. какой то из них?
это биполярные, звониться могут нормально. нужно мерять обратный ток, могли и подсесть.
Поиск хоть и хреновый, но все таки работает
0

#16 Пользователь офлайн   vk_ekb 

  • Создатель темы
  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 9
  • Регистрация: 02 июля 19
  • Откуда: Екатеринбург

Отправлено 12 июля 2019 - 20:47

Просмотр сообщенияluckylamer (08 июля 2019 - 14:43) писал:

jbs
по ходу да.

полевики звонятся все 4 штуки одинаково. транзисторы в схеме не проверял. какой то из них?
это биполярные, звониться могут нормально. нужно мерять обратный ток, могли и подсесть.

в общем - проектор починил
проблема была в микросхеме IR2111S, это драйвер полумостовой, характеристики: Uсм=600В, Uвых=10/20В, Iвых=0.2A/0.42A, Тбл =700 мкс
у нее был пробой сигнала LO, почти КЗ на землю (18 Ом).
в обед отправил жену в магазин "ну покупай уже эти свои транзисторы!!!" (с)
час назад заменил микруху, лампа зажглась. цена ремонта - 81 рубль.
всем причастным огромное спасибо за советы и свое неравнодушие! :)
0

Поделиться темой:


Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей