Sony Vpl-Hw45 Отключается, Нет Изображения - Форумы на DIYProjector.info

Форумы на DIYProjector.info: Sony Vpl-Hw45 Отключается, Нет Изображения - Форумы на DIYProjector.info

Перейти к содержимому

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Sony Vpl-Hw45 Отключается, Нет Изображения

#1 Пользователь офлайн   NotNull 

  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 3
  • Регистрация: 08 Февраль 22
  • Откуда: Пушкино

Отправлено 08 Февраль 2022 - 17:03

Есть в ремонте проектор sony vpl-hw45, который при включении запускается, происходит поджиг лампы, через несколько секунд при разогреве лампы происходит ее отключение, затем следует повторный запуск снова разогрев лампы и выключение проектора. Выскакивает ошибка :3 раза мигает светодиод LAMP/COVER (по мануалу это ошибка лампы - требуется замена). Лампу поменял, ничего не изменилось. Время до отключения меняется, но не превышает 1-2 мин. Термодатчик вроде исправен, сопротивление изменяется от 11 кОм до 6 кОм при нагреве феном 120 град. Вентиляторы все работают, фильтры чистые. И вот еще: когда лампа светится изображения нет.
0

#2 Пользователь офлайн   NotNull 

  • Создатель темы
  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 3
  • Регистрация: 08 Февраль 22
  • Откуда: Пушкино

Отправлено 10 Февраль 2022 - 13:02

Просмотр сообщенияNotNull (08 Февраль 2022 - 17:03) писал:

Есть в ремонте проектор sony vpl-hw45, который при включении запускается, происходит поджиг лампы, через несколько секунд при разогреве лампы происходит ее отключение, затем следует повторный запуск снова разогрев лампы и выключение проектора. Выскакивает ошибка :3 раза мигает светодиод LAMP/COVER (по мануалу это ошибка лампы - требуется замена). Лампу поменял, ничего не изменилось. Время до отключения меняется, но не превышает 1-2 мин. Термодатчик вроде исправен, сопротивление изменяется от 11 кОм до 6 кОм при нагреве феном 120 град. Вентиляторы все работают, фильтры чистые. И вот еще: когда лампа светится изображения нет.

Пробовал менять местами оптроны на входе-выходе балласта, ибо нет таких в наличии, - особой разницы не заметил. Перемыкал оптрон по включению балласта, но отключение происходит не только по управлению балластом, но и отключается подача 380В питания балласта. Выходные транзисторы в норме.
Складывается впечатление, что отсутствие изображения при работающей лампе и есть основная причина. Что может являться источником сигнала ошибки для отключения балласта, помимо самого балласта? Может есть у кого service manual на этот проектор?
0

#3 Пользователь офлайн   ScenaRio 

  • Активный участник
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 2 479
  • Регистрация: 05 Декабрь 08
  • Откуда: Караганда

Отправлено 13 Февраль 2022 - 11:08

Просмотр сообщенияNotNull (10 Февраль 2022 - 13:02) писал:

Складывается впечатление, что отсутствие изображения при работающей лампе и есть основная причина. Что может являться источником сигнала ошибки для отключения балласта, помимо самого балласта?

https://monitor.net....threads/651294/

Цитата

микрик крышки лампы или фильтра.

0

#4 Пользователь офлайн   NotNull 

  • Создатель темы
  • Участник
  • PipPip
  • Вставить ник
  • Цитировать
  • Сообщений: 3
  • Регистрация: 08 Февраль 22
  • Откуда: Пушкино

Отправлено 14 Февраль 2022 - 21:42

Цитата

микрик крышки лампы или фильтра.


Не подходит по проявлениям, да и проверял я.
0

Поделиться темой:


Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей